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1 Preface

1.1 REVISIONS

Revision 1 Published in April 2021

1.2 HELP DESK
Akuiteo S.A.S. highly values your satisfaction.

To share your feedback or contact the help desk, feel free to visit our website page: 
https://www.akuiteo.fr/akuiteo.clients/
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2 Creating an event
You can create events for different types of objects:

 l third-parties (customers, prospects, suppliers, ...)
 l projects
 l management objects (sales and purchase)
 l other objects (maintenance contracts, cost assessment, phases, sub-phases, ...)

There are three types of events: tasks, appointments and notes. Tasks and appointments can be 
viewed from the employee’s schedule, in read-only mode only. To modify these events, double-click on 
the relevant schedule area to open the record sheets.

2.1 CREATING A NEW EVENT
If an event is created from an Akuiteo module, for example the Purchase, People or Projects modules, 
the module's main information will be used.

The link to the event can be viewed from the Linked events tab in the record sheets of the linked third-
parties or management objects.

To create a new event, open the Tools menu and select the event to create: New task / New 
appointment / New note.

2.2 SPECIFYING THE EVENT'S MAIN INFORMATION
1 In the Details tab, enter the event's category and label/object.

2 Specify the Owner. By default, the employee associated with the connected user is automatically 
displayed. You can select a different owner if needed, for example if an appointment or event 
must be displayed in someone else's reminders.

3 Indicate if the event is linked to the help desk by checking the relevant box.

4 Fill in the dates and hours linked to the event:

 l date and due time to specify when a task must be completed as well as its state (the different 
states are set up in Akuiteo and match the Outlook's states: Not started, In progress, 
Completed, ...)

 l appointment's start and end dates and whether it is a full day or not
 l end date of a note's validity

5 Enter the event's level of importance from the Priority drop-down list. For tasks, you can also 
select the state and the percentage of completion.

6 [Appointments and tasks only] Check the Callback box and specify a date and time for the 
reminder (demo reminder, prospect callback). The reminder date will be used in the Events 
dashboard.
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7 Add a comment in the Notes field.

8 Link a third-party (employee, customer/prospect, supplier or another third-party) to the event by 
clicking on . A window is displayed to fill in parameters according to the third-party to link:

 l Employee: code and name
 l Customer/Prospect/Site/Contact: name of the company, site and contacts
 l Supplier/Site/Contact: name of the company, site and contacts
 l Other third-party: type (competitor, partner, and so on), name, site

9 Link one of the following types of management objects by clicking on , located under the linked 
third party table:

 l sales: opportunity, quotation, order, etc.
 l purchase: quote, order, etc.
 l help desk: maintenance contract, issue, etc.
 l other: internship, session, country

2.3 ALLOWING USERS TO VIEW AN EVENT
Depending on the event's level of confidentiality, you can indicate an accreditation level to view or 
modify the event.

1 Click on the Authorization tab and indicate the accreditation level to be able to view the event:

 l Unrestricted.
 l If you select Accreditation level equal to / higher than, you must specify a number 

between 0 and 999 in the Accreditation levels field, referring to the accreditation level 
specified in the user record sheet.

 l If you select Allowed employees (not managed on the customer portal), you can specify 
the employees allowed to view the record sheet in the Allowed resources table.

2 Select the relevant employees to add them to the list.

2.4 CREATING A NEW EVENT LINKED TO THE 
CURRENT EVENT

This option enables you to create a new event record sheet from the content of a previous event. For 
example, it is possible to create an appointment from a note or a task.

 l From the event, go to Edit > New event relating to the current event and select either task, 
appointment or note.
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2.5 TURNING THE EVENT INTO AN APPOINTMENT, 
TASK OR NOTE

This feature enables you to modify either the content or the type of an event (appointment, task, note) 
without having to modify all the content.

 l From the event, go to Edit > Modify > Convert to appointment / task / note depending on the 
event type.

 l You can also access it by clicking on the arrow on the right of the  icon and select Convert to ...

2.6 VIEWING AND CREATING A CONFIDENTIAL 
EVENT BY DEFAULT

1 Go to Tools > Setup > General setup > Special parameters > Management rules.

2 Activate the V9_CONFID rule and save.

3 Go to Tools > Setup > General setup > Security > DMF management.

4 Activate the following DMFs:

 l 1701** DATA EVENTS *
 l 170101 DATA EVENTS SHOW CONFIDENTIAL EVENTS
 l 170201 DATA EVENTS NEW DEFAULT CONFIDENTIAL EVENT

The next event created will automatically be considered as confidential. You will also be able to view 
confidential events.

2.7 AUTOMATING EVENT CATEGORIES
You can specify default categories to display in notes created from a schedule's appointment or an 
email.

To do so:

1 Go to Tools > Setup > General setup > Cross-cutting > Event categories.

2 Open a category or create a new one.

3 Under the Additional information section, check the Default from the calendar and/or the 
Default from the emails boxes.

4 Validate.

5 Open a calendar and add an event.

6 Right-click and select Create a note.

The category is indicated by default.
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Two user preferences are also available from Edit > Preferences > General.

 l Default category for the calendar
 l Default category for emails

When creating an event, Akuiteo will check whether the user has set a customized preference. 
Otherwise, the default category will be used.
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3 Modifying an event

3.1 SENDING AN EVENT BY EMAIL
This feature enables you to send all the information related to the event by email.

1 From the event, go to Edit > Send by email or click on .

2 In the Send by email screen, specify the desired employees as recipients.

3 Select the email template and enter a subject.

4 Select the email's formats, attached documents if needed, and validate.

The email including the event's information is sent.

3.2 ARCHIVING AN EVENT
This feature enables you to archive or to cancel the archiving of the current event. Once archived, it 
cannot be modified nor deleted, and it is not displayed in lists by default (e.g. Dashboard). The archived 
indicator is displayed in the event record sheet.

 l From the event, go to Edit > Archive the event.

You can also archive an event linked to a third-party or an object directly from a record sheet:

1 Open the record sheet (e.g. customer record sheet).

2 From the Linked events tab, right-click on the event and select Archive the event.

The archived event is no longer displayed in the list.

3.3 FREEZING AN EVENT
This feature enables you to freeze the current event. A frozen event cannot be modified or deleted. The 
frozen indicator is displayed in the event record sheet.

 l From the event, go to Edit > Freeze the event.

3.4 DUPLICATING AN EVENT
This feature called New event relating to the current event enables you to duplicate an existing 
event. This saves time by keeping custom data and linked third-parties in the new record sheet.
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3.5 MANAGING EVENT CONFIDENTIALITY
This feature enables you to make an event confidential or to make it accessible to everybody.

To automate event confidentiality, refer to the Viewing and creating a confidential event by default (p. 7) 
section.

 l From the event, go to Edit > Manage event confidentiality.

3.6 CREATING OPPORTUNITIES
This feature enables you to turn an event into a sales or a training opportunity and therefore start the 
sales or training process. The opportunity is already filled in with the event's information.

 l From the event, go to Edit > New management object > New opportunity or click on .
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4 Creating a document
Documents are generally linked to a third-party or a management object. To automatically link reports 
with management objects, the relevant user preference must be checked (Edit > Preferences > 
General > Documents).

If it is checked, record sheets (project, customer, and so on) have a Linked documents tab so you can 
display a document with one click.

When a document is linked to a third-party record sheet (customer, supplier, and so on) created on 
*****, the document can be downloaded by all coworkers, no matter the company they are in. 
However, the document record sheet can only be opened and modified by users from the same 
company.

It is possible to make one or several original PDF documents required for the following management 
objects: expense reports, sales invoices and credit notes, purchase invoices and credit notes. An original 
document is similar to a locked document, meaning it cannot be modified or deleted to preserve its 
authenticity. In the Linked documents tab list, an original document is identified by the  icon in the 
Original column.

4.1 CREATING A DOCUMENT RECORD SHEET
1 Go to Tools > New document.

2 Select your document on your workstation using the desired method:

 l URL: specify the web or network path needed to open the document.
 l UNC: select the network file.
 l ... : select a document and store it in Akuiteo.

Note

From another type of record sheet (customer, invoice, products, and so on), drag and drop a file. 
The Linked documents tab is automatically displayed and a Document record sheet is also 
created.

3 Enter the document's version number and family, as well as the document properties such as its 
title, language, creation or modification dates.

4 Under the Publication section, enter the document's publication period and define if it should be 
published on the Customer Portal.

5 Under the Keywords section, enter keywords regarding the document so that you can easily 
search for it.

6 Under the Linked third party section, link a third-party (employee, customer/prospect, supplier 
or another third-party) to the document by clicking on . A window is displayed to fill in 
parameters according to the third-party to link:
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 l Employee: code and name
 l Customer/Prospect/Site/Contact: name of the company, site and contacts
 l Supplier/Site/Contact: name of the company, site and contacts
 l Other third-party: type (competitor, partner, and so on), name, site

7 Link one of the following types of management objects by clicking on , located under the linked 
third party table:

 l sales: opportunity, quotation, order, etc.
 l purchase: quote, order, etc.
 l help desk: maintenance contract, issue, etc.
 l other: internship, session, country

4.2   ALLOWING USERS TO VIEW A DOCUMENT
Depending on the document's level of confidentiality, you can indicate an accreditation level to view or 
modify the document.

1 Click on the Authorization tab.

2 Indicate the accreditation level to be able to view the document:

 l Unrestricted.
 l If you select Accreditation level equal to / higher than, you must specify a number 

between 0 and 999 in the Accreditation levels field, referring to the accreditation level 
specified in the user record sheet.

 l If you select Allowed employees (not managed on the customer portal), you can specify 
the employees allowed to view the record sheet in the Allowed resources table.

4.3 VIEWING THE HISTORY OF DOCUMENTS AND 
VERSIONS

These tabs provide information about changes made to the document. You can also check whether 
your customer has downloaded the document shared on the Customer Portal.

4.4 DUPLICATING A DOCUMENT RECORD SHEET

Note

An original document cannot be duplicated.

Prerequisites: DMF 100114 OFFICE AUTOMATION WRITE DUPLICATE

1 Open a document record sheet.

2 Go to Edit > Duplicate.

The document record sheet is duplicated.
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4.5 LINKING SEVERAL DOCUMENTS TO SEVERAL 
THIRD-PARTIES

DMF 100115 OFFICE AUTOMATION WRITE ADD TARGET THIRD-PARTY

There must already be an existing target. For more information about targets, read the CRM and Third-
Parties User Guide.

From the document search results

1 From the search results, select the desired documents.

2 Right-click and click on Add third parties from a target.

3 In the window that opens, select the target code and validate.

From a new or an existing document record sheet

1 Create a document record sheet or open the desired one.

2 Click on  on the right.

3 In the window that opens, select the target code and validate.

The documents can now be accessed by the relevant third-parties.

If these documents are published on the Customer Portal, they can also be viewed from the 
Documents tab.

4.6 LOCKING AND UNLOCKING A DOCUMENT 
RECORD SHEET

1 Activate the following DMFs: 100116 OFFICE AUTOMATION WRITE LOCK and 100122 OFFICE 
AUTOMATION WRITE UNLOCK LINKED DOCUMENT.

2 Open a document record sheet and go to Edit > Lock the document.

To unlock it, open the document record sheet again and go to Edit > Unlock the document.

You can also lock documents from the search results.

1 Search for documents.

2 In the search results, right-click on the document to lock.

3 Select Lock / Unlock. An icon shows that the document is locked.

To unlock it, right-click on the line again and click on Lock / Unlock.
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4.7 REMOVING THE ORIGINAL INDICATOR FROM A 
DOCUMENT

DMF 100123 OFFICE AUTOMATION WRITE REMOVE ORIGINAL INDICATOR ON PDF

A management object can have one or multiple original documents. This Original indicator can be 
removed, for example if the management object has been modified.

To remove the Original indicator:

 l from the Linked documents tab, right-click on the Original document then click on Remove 
Original indicator;

 l from the Original document's record sheet, click on Edit > Remove Original indicator.
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5 Managing reports and emails
These features enable you to manage and deliver Akuiteo data using several media.

Management screens for reports, emails and Outlook synchronization are available from the menu bar 
via Tools > click on the desired option.

5.1 SUMMARY REPORTS
Unlike standard reports that are set up in a specific context, summary reports can be started out of 
context.

The report must contain its own queries to be able to retrieve the data to display. These reports are 
developed with the BIRT design tool. To learn more about BIRT, please contact your Akuiteo project 
manager.

5.2 EMAIL MANAGEMENT
This feature enables you to search for and display the emails included in an Outlook directory, directly 
from Akuiteo.

5.3 SYNCHRONIZATION OF SCHEDULES
It is possible to synchronize an Outlook calendar with the content from the Akuiteo's My schedule 
record sheet. The items that must be synchronized (events, project tasks...) are defined in the user 
preferences.

5.4 SYNCHRONIZATION OF CONTACTS

Important

The synchronization of contacts with Outlook uses a Windows plugin. Therefore, this 
synchronization cannot be used with Mac.

Note

The list of contacts to synchronize is stored by default on the user's workstation. Do not forget to 
save user preferences in the database to prevent losing them if the workstation is changed.

The contacts available in Akuiteo can be synchronized with your Outlook's contact list. This 
synchronization is bidirectional: during the synchronization, the contacts created or modified in Akuiteo 
are created or modified in your Outlook's contact list, and vice versa.

Identifying contacts to synchronize

Contacts must be manually added to the Outlook synchronization from the Application Desktop:
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1 From the People > Contacts menu, search for contacts with the desired criteria.

2 Select the desired contact(s) from the search results.

3 Right-click on the selection and click on Add to Outlook synchronization, then confirm.

 The contacts will be taken into account for the next synchronization of contacts.

To remove a contact from the Outlook synchronization, right-click on this contact from the search 
results, click on Delete Outlook synchronization then confirm.

Tip

To see the list of all the contacts to synchronize, click on Edit > Search contacts synchronized 
with Outlook from the contacts search screen.

Starting the synchronization of contacts

1 Click on Tools > Synchronization > Synchronization of contacts.

2 Confirm the synchronization.

 The relevant contacts are synchronized with your Outlook contacts. This synchronization is a 
background process.
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